Error: "The wizard was interrupted..." when installing Protection Engine 7.9.x, 8.2.x
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Error: "The wizard was interrupted..." when installing Protection Engine 7.9.x, 8.2.x
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Article ID: 165240
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Updated On: 12-06-2022
Products
Protection Engine for Cloud ServicesProtection Engine for NAS
Issue/Introduction
The installation of Symantec Protection Engine (SPE) 7.9, SPE 8.2.x ends with "The wizard was interrupted before Symantec Protection Engine could be completely installed".
The product appears to have been installed; the installation directory contains all the appropriate files and the Symantec Protection Engine service exists, however, the service does not start; attempting to start the SPE service returns "Error 1503: The service did not respond to the start or control request in a timely fashion".
"The wizard was interrupted before Symantec Protection Engine could be completely installed"
"Error 1503: The service did not respond to the start or control request in a timely fashion"
Environment
SPE 7.9, SPE 8.2.x core with user interface
Windows Server 2012
Windows Server 2019
Cause
Prior to the installation, SPE 7.9, and SPE 8.2.x requires the Java installation directory to be added to the Windows path environment variable for the installer to locate the Java runtime dependency.
Resolution
Uninstall Symantec Protection Engine from Control Panel > Programs and Features
Update the Windows path environment variable
Right-click Computer > Properties
Advanced system settings
Environment Variables button on the Advanced tab
Under System variables, select Path > Edit
At the end of the variable value field, add a semicolon (;)
Add the full path to java.exe (eg: C:\Program Files\Java\jre1.8.0_131\bin)
Save the changes
Open Windows services.msc to confirm the SPE uninstall completely removed the Symantec Protection engine service
If the Symantec Protection Service exists (it may show 'Disabled' in the status column), the server will require a restart