Microsoft Dynamics CRM performance issues with Endpoint Protection installed
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Microsoft Dynamics CRM performance issues with Endpoint Protection installed

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Article ID: 165088

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Microsoft Dynamics CRM has a decrease in performance after installing Symantec Endpoint Protection (SEP) 12.1 or later.  

Cause

There are several technologies in the SEP client that can impact the performance of Microsoft Dynamics CRM. 

Resolution

Microsoft has created the following best practices documentation for Microsoft Dynamics CRM.  

https://blogs.msdn.microsoft.com/crminthefield/2011/01/24/anti-virus-exclusions-for-microsoft-dynamics-crm/

On the SEP client, you may also need to disable Browser Intrusion Prevention if a host exclusion does not work.