Local Update Host is installed but not showing in the Symantec management portal
search cancel

Local Update Host is installed but not showing in the Symantec management portal

book

Article ID: 165072

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

After upgrading Symantec Endpoint Protection Small Business Edition cloud (SEP SBE), Local Update Host (LUH) no longer shows in SBE Management Portal.

Cause

LUH is failing to register with the upgraded Platrform Agent component of SBE Cloud.

Resolution

Uninstall then re-install the LUH.

On the machine that has the LUH installed, follow the below steps:

  1. Click Start > Control Panel > Programs and Featues
  2. Locate Symantec.cloud in the list of installed programs and right click on it
  3. When the window opens up, check the box next to Symantec.cloud - Local Update Host and click OK
  4. After it finishes uninstalling, click Finish and reboot the machine
  5. Reinstall the LUH