Managed Service Provider license will not activate in the Partner Management Console
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Managed Service Provider license will not activate in the Partner Management Console

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Article ID: 165013

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Updated On:

Products

Symantec Products

Issue/Introduction

An error message appears when trying to activate Symantec Endpoint Protection Small Business Edition cloud (SEP SBE) using a Managed Service Provider license (MSP) license in the Partner Management Console (PMC).

Unable to add product Endpoint Protection, please try again or contact support if the issue persists.

Cause

The primary account administrator has blank values in first/last names and email address.

Resolution

Update the user details in the portal.

  1. Login to the SEP SBE management portal
  2. Navigate to the Users tab
  3. Select the Account Administrator you are trying to import and add any missing details