Mail Security for Microsoft Exchange lists a dependency on the Microsoft Visual C++ 2005 runtime
search cancel

Mail Security for Microsoft Exchange lists a dependency on the Microsoft Visual C++ 2005 runtime

book

Article ID: 165004

calendar_today

Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Symantec Mail Security for Microsoft Exchange (SMSMSE) lists a dependency on the Microsoft Visual C++ 2005 runtime destributible, but Microsoft no longer supports this component, Is this still required?

Resolution

SMSMSE version 7.5.5 and later are certified to run without the Microsoft Visual C++ Runtime redistributable. This component can be safely removed without affecting SMSMSE functionality if required.