Helpdesk Recovery web console returns hostname not found
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Helpdesk Recovery web console returns hostname not found

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Article ID: 164982

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Updated On:

Products

Endpoint Encryption

Issue/Introduction

Online recovery not working through the helpdesk web console. It returns a host not found error. However, it appears to work in the management console (MMC).

Environment

Symantec Endpoint Encryption 11.1.2
 

Cause

There is an issue where the hostname or FQDN is not accepted. The web console requires the NetBIOS name.

Resolution

This issue is now resolved in Symantec Endpoint Encryption 11.1.3.

Enter the NetBIOS name for domain and host instead of the FQDN.

Example : shortdomain\host

eTrack: 4067915