Mapped network drive or printing/scanning across network not working with SEP SBE cloud installed
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Mapped network drive or printing/scanning across network not working with SEP SBE cloud installed

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Article ID: 164919

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Updated On:

Products

Symantec Products

Issue/Introduction

After installing SEP SBE cloud, or enabling the SEP SBE cloud firewall, clients are no longer able to map network drives, or detect other network resources such as printers and scanners.

Network resources are not accessible that were available before installation of SEP SMB cloud or enabling the SEP SMB cloud firewall.

Cause

The SEP SMB cloud firewall is blocking inbound connections on ports 139 and 445.

Resolution

To address this issue, modify the SEP SMB cloud firewall policy to allow for inbound connections on ports 139 and 445. To do so, follow these steps:

  1. Sign in to the SEP SMB cloud web portal at https://hostedendpoint.spn.com.
  2. Click Policies tab.
  3. Go to Services->Endpoint Protection.
  4. Select or create the policy that you want to edit. NOTE: The Endpoint Protection Default Policy cannot be modified. Either save a copy of this policy, or click Add Policy to create a new policy to modify.
  5. Scroll down to "Network Protection" and click the "+ Firewall Rules" to expand the rules section.
  6. Click Add rule. (There will also now be a built-in rule "Allow File and Printer Sharing" visible. While this rule can be enabled, this does not open both ports required for this situation.)
  7. Name the rule appropriately.
  8. Under Connection set the drop down menu to "Allow".
  9. Under Connection Type set the drop down menu to "Inbound".
  10. Under Computers choose either "Any Computer in the Local Subnet" or "Choose Computers" and select the appropriate range of systems to be added.
  11. Under Communications choose either "TCP" or "TCP and UDP" in the first drop down menu item.
  12. Choose "Custom List" in the second drop down immediately under the first.
  13. Click "Click to View List" to reveal a list of well-known port numbers.
  14. From this list of well-known ports, select both ports 139 (NETBIOS Session Service) and 445 (Microsoft Directory Services).
  15. Click "Apply".
  16. Click "Ok".
  17. Scroll down and select the group or groups that this policy will apply to.
  18. Click the Save & Apply button.


The policy will now be distributed to all clients currently online and connected to the web portal manager. Once the policy distribution is complete, attempt to connect to the mapped drive, or access the printer.

If issues persist after creating and distributing this policy, isolation troubleshooting would be called for to verify that this is an issue with the SEP SMB cloud firewall. Please refer to TECH216423 for steps to disable the SEP SMB cloud firewall for troubleshooting purposes.