Managing Senders Allowed/ Blocked List
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Managing Senders Allowed/ Blocked List

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Article ID: 164906

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Updated On:

Products

Email Security.cloud

Issue/Introduction

How an email quarantine administrator can manage a user's approved and blocked senders list.

Environment

Email Security.Cloud

Cause

The Email Quarantine Administrator can no longer manage the user's Allowed and Blocked senders list through the Email Quarantine Portal. The list is now managed through the ClientNet portal.

Resolution

Login to client net using admin account : https://clients.messagelabs.com.

1. Dashboard > Services> Email Services > Anti-Spam

Choose the domain which user account belongs to .


2.Click "List Management"  and then typing the user address and click display.



3. Add your Allowed or Blocked entry for the user through "Add entry"