Windows 10 Endpoint Protection client BSODs after CIDS update
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Windows 10 Endpoint Protection client BSODs after CIDS update

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Article ID: 164899

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Windows 10 clients experience a BSOD after receiving a CIDS (client intrusion detection system) update through Liveupdate.

Cause

Symantec Endpoint Protection (SEP) clients were prevented from rebooting after the update which would remove the older drivers and install the new ones.
The SEP client requires a reboot after engine updates.

Resolution

SEP clients need to be rebooted after after any engine update to remove the older drivers and install the new ones.

For additional information about verification of engine updates see the link below:

How to check the version of AV Engine, IPS Engine and Eraser Engine from the client computer
https://support.symantec.com/en_US/article.TECH95856.html