Computers hang while shutting down or restarting
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Computers hang while shutting down or restarting

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Article ID: 164868

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Updated On:

Products

Symantec Products

Issue/Introduction

After clicking "Shutdown" or "Restart" the computer waits indefinitely on the logoff screen with Endpoint Protection Small Business Edition cloud (SEP SBE) installed and the Malwarebytes Anti-Malware "MBAMProtector" service running.

Cause

Driver conflicts caused by having multiple antivirus solutions on one system.

Resolution

Create exclusions in the Malwarebytes software for the Symantec files and drivers.

Include these directories with their sub-directories:

  • C:\Program Files\Symantec.cloud\
  • C:\ProgramData\Norton\
  • C:\Windows\System32\drivers\NISx64\
  • C:\Windows\System32\drivers\NISx86\