The cloud management console shows new agent updates are available, but when checking for latest software locally it says currently up to date
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The cloud management console shows new agent updates are available, but when checking for latest software locally it says currently up to date

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Article ID: 164829

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Updated On:

Products

Symantec Products

Issue/Introduction

A banner message is displayed in the Symantec Endpoint Protection Small Business Edition cloud (SEP SBE) management console.  Performing a check for latest software directly from a SEP SBE agent says that the software is currently up to date.

New updates are available from Symantec that require you to take action. For more information, click here. To see a list of agents that need updating, click here.

Cause

SEP SBE agents will not locally show that updates are available, because Symantec has not yet published the update package to LiveUpdate servers. The SEP SBE agents must be manually updated during this time frame and will automatically update once the installer has been published to the Symantec LiveUpdate servers.

Resolution

There are currently two methods to manually update a SEP SBE agent.

Note: For option 2, the correct procedure is to first remove the service from the SEP SBE agent, restart when prompted, add the service back, then restart when prompted. This will complete the SEP SBE agent upgrade without having to completely uninstall and reinstall.