Software Portal not launching the browser when a shortcut is used
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Article ID: 164795
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Updated On:
Products
Software Management Solution
Issue/Introduction
When a user executes one of the provided short cuts to launch the Software Portal, no browser is launched.
Cause
Registry keys are missing that tell Windows how to launch the browser when called by the Software Portal.
Resolution
Please follow these steps to resolve the issue.
- Go to Start > Run > type Regedit > Click OK
- Browse to the following two registry keys. For each key, follow the subsequent step:
HKEY_CLASSES_ROOT\http\shell\open\command
HKEY_CURRENT_USER\Software\Classes\http\shell\open\command
- Set the "Default" value should have the information of which browser to use. For example:
"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -osint -url "%1"
Feedback
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