Software Portal not launching the browser when a shortcut is used
search cancel

Software Portal not launching the browser when a shortcut is used

book

Article ID: 164795

calendar_today

Updated On:

Products

Software Management Solution

Issue/Introduction

When a user executes one of the provided short cuts to launch the Software Portal, no browser is launched.

Cause

Registry keys are missing that tell Windows how to launch the browser when called by the Software Portal.

Resolution

Please follow these steps to resolve the issue.

  1. Go to Start > Run > type Regedit > Click OK
  2. Browse to the following two registry keys. For each key, follow the subsequent step:
    • HKEY_CLASSES_ROOT\http\shell\open\command
    • HKEY_CURRENT_USER\Software\Classes\http\shell\open\command
  3. Set the "Default" value should have the information of which browser to use. For example:
    • "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -osint -url "%1"