Endpoint Protection scan does not appear to finish
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Endpoint Protection scan does not appear to finish

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Article ID: 164793

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Updated On:

Products

Endpoint Protection

Issue/Introduction

A Symantec Endpoint Protection (SEP) 14 scan does not complete, and runs for several days or longer. The scan is configured with "Best Application Performance" Tuning settings. Also, virus definitions may not appear to update, and stopping the SEP Master Service by executing smc -stop fails.

Environment

Symantec Endpoint Protection 14.0.0 or 14.0 MP1

Cause

This was an issue that has been fixed in Symantec Endpoint Protection 14.0 MP2 and higher.

Resolution

For information on how to obtain the latest build of Symantec Endpoint Protection, please see Download the latest version of Symantec Endpoint Protection.