Risk logs are not uploaded to the Endpoint Protection Manager
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Risk logs are not uploaded to the Endpoint Protection Manager

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Article ID: 164778

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The Risk logs from Symantec Endpoint Protection (SEP) 12.1 RU6 clients are not uploaded to Symantec Endpoint Protection Manager (SEPM)

Cause

When the "Upload maximum size" is set to a value larger than 350, a client with that many virus and spyware log events occurring in a single upload period is unable to upload these logs to SEPM

 

Resolution

This problem is fixed in Symantec Endpoint Protection 14. For information on how to obtain the latest build of Symantec Endpoint Protection, see: ‘Download the latest version of Symantec Endpoint Protection’.

To work around the issue:

  1. Navigate to %PROGRAMDATA%\Symantec\Symantec Endpoint Protection\CurrentVersion\Data\Logs
  2. Delete avman.log from the client. (thereafter new detection will process, upload and appear in risk reports within minutes)