Symantec Management Agent on the Notification Server will not connect after an upgrade
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Symantec Management Agent on the Notification Server will not connect after an upgrade

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Article ID: 164769

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Updated On:

Products

IT Management Suite

Issue/Introduction

After upgrading the Symantec Management Agent (SMA) on the NS cannot connect to be able send Basic Inventory or receive Configuration Updates, and the following log error is seen:

Operation 'Head' failed. 
Protocol: HTTP 
Host: <FQDN_NS_NAME>:80 
Path: /Altiris/NS/Agent/CreateResource.aspx 
Http status: 403 
Id: {B82091E9-D849-4BBA-A12F-B072FCE5376B} 
Error type: HTTP error 
Error result: 0x80042D21 
Error code: 0 
Error note: HTTP status: 403 Forbidden. Empty response content received, the remote web server is down or URL is invalid 
Error message: HTTP error occured

Environment

ITMS 8.x

Cause

The SMA is attempting to connect only via http when https is required

Resolution

Execute the command below from the Altiris Agent folder on the Notification Server:

AeXAgentUtil.exe /web: https://<name of NS server here>