When the mail server changes, what Spectrum settings should be modified for SANM and OneClick Server?
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When the mail server changes, what Spectrum settings should be modified for SANM and OneClick Server?

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Article ID: 16473

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Updated On:

Products

Spectrum

Issue/Introduction

Spectrum has separate email related configurations for SANM and OneClick Sever.  When you have changed your mail server you may need to reconfigure Spectrum's mail configurations. This document describes both mail configurations.  

When the Spectrum mail server changes, what settings should be modified?

 

Cause

This needs to be configured at the OS level on the SpectroSERVERs.

Resolution

Mail Configuration for SANM(AlarmNotifier) 

On Windows launch a bash shell and then run the 'mail' command with the following arguments. '-u' argument specifies "From" address.  For Example:

   > mail -m DOMAINNAME -h MAILSERVER -u SMTP_USER 

These settings are registered in the HKEY_CURRENT_USER\Software\SMail Windows Registry key. 

The email "To" addresses are specified in SANM Policy "Notification Data" parameter. 

On Linux or Solaris, Spectrum uses the native built-in 'mail' command. Please consult with your sendmail administrator.

 

Mail Configuration for OneClick server

Login as 'spectrum' user to OneClick Server Web Admin page > Administrator > Email Configuration page and configure SMTP Server on this page.

The mail "From" address is specified in the OneClick Console > Users tab E-Mail field per user model. 

The mail "To" addresses can be specified in the OneClick Console > View menu > Preferences... > General > Email Address List entry.