Mac Endpoint Protection version 14 clients are failing to update CIDS content
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Mac Endpoint Protection version 14 clients are failing to update CIDS content

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Article ID: 164704

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Mac Endpoint Protection version 14 clients are failing to update CIDS content. This issue does not appear to affect SEP 12.1.x clients. 

LiveUpdate summary:

lux.log snippet from an affected Mac:

06:18:05.641097         PVL: SEPC CIDS Signatures Mac 14.0_14.0_SymAllLanguages
06:18:05.641299         Result Code: 0x00010000
06:18:05.641485         Result Message: OK
06:18:05.641844         [Package Result - START]
06:18:05.642034             File: 1487268538jtun_ips_sepmac170216001.x02
06:18:05.642230             Result Code: 0x00011002
06:18:05.642413             Result Message: UNKNOWN
06:18:05.642597         [Package Result - END]
06:18:05.642823         [Package Result - START]
06:18:05.643004             File: 1486663932jtun_ips_sepmac170209001.x02
06:18:05.643196             Result Code: 0x80012000
06:18:05.643399             Result Message: UNKNOWN
06:18:05.643580         [Package Result - END]
06:18:05.643760     [Component Result - END]

Environment

SEP 14 for Mac

Cause

Symantec is aware of this issue and is investigating

Resolution

Network Threat Protection definitions as of February 15, 2017 r001 appear to have resolved this issue. Clients should be updating OK now.

Attachments