NSEs created through Stand-alone Inventory Package not processing
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NSEs created through Stand-alone Inventory Package not processing

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Article ID: 164607

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Updated On:

Products

Inventory Solution IT Management Suite

Issue/Introduction

NSEs captured from an offline/unknown computer through the Stand-alone Inventory Package are not processed on the Notification Server

There is no error message but the NSE files remained in EventQueue folder.

Environment

ITMS 8.x

Inventory Solution 8.x

Cause

The NSEs were not captured correctly or the processing is at a low priority.

Resolution

Make sure that the NSEs are captured correctly through the standalone package. They need to be put in the EvtInbox folder (default: "C:\Program Files\Altiris\Notification Server\NSCap\EvtInbox"). It will take time to process these NSEs if there are other priority tasks in queue. If a faster processing is required, put them in the "EvtQFast" folder.

In this scenario, it was processed immediately after putting EvtQFast folder. Later, the new NSEs were getting processed quickly through the EvtInbox folder as well.

Additional Information

Methods for Gathering Inventory (introduction to Stand-alone Inventory Packages)

About Gathering Inventory Using Stand-Alone Packages