What connections are required to activate VIP Access mobile or desktop app
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What connections are required to activate VIP Access mobile or desktop app

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Article ID: 164601

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Updated On:

Products

VIP Service

Issue/Introduction

When installing the VIP Access app, activation can 'hang' if the request is not able to reach the Symantec VIP cloud. 

No error message (appears hung), or error: Activation could not be completed.  Sign in again later to activate VIP Access.  Error Code: 0x10, error 5007

Cause

Activation requires network access

Resolution

The following URLs are used during the activation of VIP Access app:

https://services.vip.symantec.com/
- https://vip.symantec.com 

During activation, a VIP credential ID is assigned to the app and one-time security code generation begins. Internet connectivity isn't required for the app to generate a security code after this completes.  

Internet connectivity is required when the reset option is used in the VIP Access Desktop. A reset forces the app to resync with the VIP Cloud. 

The VIP Access for mobile app will attempt to resync with the VIP Cloud if a time change on the device is detected.