VIP Enterprise Gateway SMTP tests in Notification Settings fail when using the SSL port configuration
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VIP Enterprise Gateway SMTP tests in Notification Settings fail when using the SSL port configuration

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Article ID: 164568

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Updated On:

Products

VIP Enterprise Gateway

Issue/Introduction

In VIP Enterprise Gateway version 9.8, when testing the SMTP server configuration on the Notification Settings page, a failure message is displayed and a test e-mail fails to send to the configured e-mail address.

Cause

The failure is due to an issue with a library used by VIP Enterprise Gateway 9.8 used to communicate with the SMTP server on the Windows platform.

 For additional details on various authentication mechanisms, please refer to: 

 https://technet.microsoft.com/en-us/library/aa996225%28v=exchg.65%29.aspx

Resolution

  1. Navigate to the <InstallDir>\conf folder, then open the autobc.properties file in a text editor (such as Notepad).

  2. If the Integrated Windows Authentication option is enabled in MS Exchange Server, add the following entry to this file:

    autobc.smtp.authtype=NTLM

  3. If the Integrated Windows Authentication option is disabled in MS Exchange Server, add the following entry:

    autobc.smtp.authtype=LOGIN

    Or, add the following entry:

    autobc.smtp.authtype=*

  4. Save the file. 

  5. From the Notification Settings page, perform another test of the SMTP server configuration.