VIP OWA is not sending the SMS messages
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VIP OWA is not sending the SMS messages

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Article ID: 164509

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Updated On:

Products

Symantec Products

Issue/Introduction

OWA is not sending the SMS messages

Looking in Splunk, we can see the following error;

»5/27/16

12:43:08.760 PM

{[-] _id : "train1be-d1-tc.1464352988760.8294475", durationMillis : 23, extUserId : "xxxxxxxx", jurHash : "xxxxxxxx", operation : "sendOtp", requestId : "1010", result.status : "601D", result.statusMessage : "The user has too many SMS or Voice Credentials.", ts : "2016-05-27 12:43:08.760 +0000", txnId : "vipus2E0B7D77DF1F0F93", wsdlVersion : "1_1" }

Cause

In thais scenario, there was a test account setup and a production account in VIP. The OWA was pointing to the production VIP and not the TEST vip. Once OWA was changed to communicate to the correct VIP account, the SMS message were working again.

Resolution

Log data from splunk