After enabling SMS (Text Messages) and Voice Calls option, the temporary codes are not being received.
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After enabling SMS (Text Messages) and Voice Calls option, the temporary codes are not being received.

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Article ID: 164472

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Updated On:

Products

Symantec Products

Issue/Introduction

After enabling SMS (Text Messages) and Voice Calls option the temporary codes are not being received.

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Cause

The default country code is prefixed to phone numbers for SMS messages and Voice Calls when users request temporary security codes from the VIP Self Service Portal. Phone numbers that begin with either this code number or a + will not be modified.

Resolution

Note: This option is only available if SMS/Voice OTP Dynamic Provisioning has been purchased.

Set the "Default country code" option when enabling SMS (Text Messages) and Voice Calls for either Temporary security codes or second-factor authentication for first-time access when the country code is not defined via the User Telephone number/Mobile attribute accessible to LDAP. Once done, restart the Self Service Portal IdP service on the VIP Enterprise Gateway.

The policy mentioned above can be access and edited via the Symantec VIP Manager portal > Policies Tab > Components Tab > Edit, then selecting "Yes" on either "Enable temporary security codes" or "Require second-factor authentication for first-time access".