My registration failed after purchase
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My registration failed after purchase

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Article ID: 164396

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Updated On:

Products

Symantec Products

Issue/Introduction

My new Serial Number failed to register in the Symantec Endpoint Protection Small Business Edition cloud (SEP SBE) management console.

Cause

Invalid email format, unsupported special characters were used or the email address is already registered.

Resolution

Check the following items:

  • Ensure the email was spelled correctly or that the extension was valid (i.e. ".com, ".org", ".ca" etc..)
  • Check your email for a welcome letter, depending on where you bought the product the account may have already been activated for you (you can also try "Forgot Password", if the email was already registered by your reseller it will send you an email to reset the password)
  • Verify that you purchased the correct product, we have three antivirus offferings: Endpoint Protection, Endpoint Protection Small Business Edition cloud and Endpoint Protection Cloud