VIP Enterprise Gateway - Long delay after logging into VDI
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VIP Enterprise Gateway - Long delay after logging into VDI

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Article ID: 164387

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Updated On:

Products

VIP Service

Issue/Introduction

After a user enters their username and security code and is given a login window prompting for their username and password there is a long delay before they are finally given the list of VDI options.

Cause

VMware Horizon (formerly VMware View) requires an accounting port when setting up the RADIUS authenticator portion to enable communication with the VIP Enterprise Gateway. However, VIP does not handle accounting for the VDI integration. As a result the VDI server attempts to send the data to this port but doesn't receive a response, times out, and tries again which creates a delay in the user login process.

Resolution

In the VMware authenticator, this accounting port needs to be set to 0.