Error: "Upgrading from your installed version of Symantec Endpoint Protection Manger is not supported. Installation cannot proceed." when upgrading the manager
search cancel

Error: "Upgrading from your installed version of Symantec Endpoint Protection Manger is not supported. Installation cannot proceed." when upgrading the manager

book

Article ID: 164340

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

You are attempting to upgrade from Symantec Endpoint Protection Manager 12.1 to Symantec Endpoint Protection Manager 14 and you are prompted with the following error: "Upgrading from your installed version of Symantec Endpoint Protection Manger is not supported. Installation cannot proceed."

SEPM_INST.log will display the following:

(CLIENT)     MSI (c) (24:88) [10:50:43:470]: Note: 1: 1708
(CLIENT)     MSI (c) (24:88) [10:50:43:470]: Product: Symantec Endpoint Protection Manager -- Installation operation failed.
(UNKNOWN)     
(CLIENT)     MSI (c) (24:88) [10:50:43:471]: Windows Installer installed the product. Product Name: Symantec Endpoint Protection Manager. Product Version: 14.0.1723.0000. Product Language: 1033. Manufacturer: Symantec Corporation. Installation success or error status: 1602.

Environment

 

Cause

Endpoint Protection Manager 14 no longer supports desktop operating systems. The following operating systems are supported:

  • Windows Server 2008 (64-bit)
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016

Resolution

Upgrade the operating system prior to upgrading the Endpoint Protection Manager. For more information on supported operating systems please see the system requirements for all versions of Endpoint Protection.

It is recommended that you follow the disaster recovery best practices for the Endpoint Protection Manager as part of the operating system upgrade.