Code  2713 DLP-5000 - SCEP failure response received. Failure Description: badRequest;
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Code  2713 DLP-5000 - SCEP failure response received. Failure Description: badRequest;

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Article ID: 164293

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Updated On:

Products

Data Loss Prevention Cloud Service for Email Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Package

Issue/Introduction

While registering a Cloud Detector, the following error is received: DLP-5000 Connection timed out.            

ERROR: DLP-5000 Connection timed out. This may be due to either an invalid enrollment bundle, or misconfiguration in the connection between Enforce Server and a proxy.

Code  2713

Summary  Cloud detector disconnected 

Detail  Error [FAILURE_TO_CONNECT] - Check your network settings.

<OR>

Code  4201

Summary  Cloud Service enrollment: error requesting client certificate from Symantec Managed PKI Service

Detail  DLP-5000 - SCEP failure response received. Failure Description: badRequest; Failure Value: 2. This may be due to either an invalid enrollment bundle, or misconfiguration in the connection between the Enforce Server and a proxy. If you are not using a proxy, please request a new bundle.

 

Environment

This error appears when you attempt to upload a bundle for DLP Cloud Service.

Cause

This can happen when the Enforce is not able to reach outside the domain and contact the MPKI server.

Resolution

This is likely due to an improperly configured proxy setting.  Access the "Enforce to Cloud Proxy settings" (https://techdocs.broadcom.com/us/en/symantec-security-software/information-security/data-loss-prevention/16-0/Manage-detection-servers/Installing-and-managing-detection-servers-and-cloud-detectors/configuring-the-enforce-server-to-use-a-proxy-to-c-v119826138-d297e8188.html), and confirm the Manual Proxy configuration is properly configured.

Additionally, try recycling the MonitorController.