The Postpone button disappears from the Deferral popup soon after it is displayed
search cancel

The Postpone button disappears from the Deferral popup soon after it is displayed

book

Article ID: 164283

calendar_today

Updated On:

Products

Patch Management Solution for Windows

Issue/Introduction

Configured the Console > Settings > Agents/Plug-ins > All Agents/Plug-ins > Software > Patch Management > Windows > Default Software Update Plug-in Policy (DSUP) with the following settings for reboot notifications and deferral:

Confirmed when the Client executes the Software Update Cycle on schedule per the DSUP the Symantec Management Agent (SMA) delivers the Deferral Popup without issues; however, if the Postpone button is not selected within under a minute, the Postpone button is removed from the popup as if it had reached the max deferral time and the only option is to Restart Now.

Environment

Patch Management 8.0 HF4

Cause

Confirmed configurations were causing conflicts in processes which resulted in Postpone button disappearing.

Resolution

This issue was resolved in the ITMS 8.0 HF6 and confirmed resolved in future ITMS 8.1 release.

Please implement this HotFix (HF) 6 to resolve this issue as detailed in DOC9693.