Computer hangs with Diebold installed using Endpoint Protection
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Computer hangs with Diebold installed using Endpoint Protection

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Article ID: 164254

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Small Business Edition Cloud (SEP SBE Cloud) or Symantec Endpoint Protection Enterprise (SEP) installed along with the Diebold plugin, the computer hangs at random times.

Environment

  • SEP SBE Cloud
  • SEP Enterprise 14.x and 12.1.x
  • Windows 7/8/8.1/10
  • G-Buster, GBplugin, Warsaw plugin

Cause

While the plugin might not be branded as an AV solution, the drivers operate similarly and are loaded in the filter manager at an altitude reserved for file monitoring similar heuristics engine.

gbpddfac 5 370081
wsddfac 5 370080

360000 - 389999: FSFilter Activity Monitor
https://msdn.microsoft.com/en-us/windows/hardware/drivers/ifs/allocated-altitudes?f=255&MSPPError=-2147217396

 

Resolution

Diebold whitelisted SEP SBE Cloud and SEP Enterprise, update to Dibold version 1.16.

  1. Manually removed G-buster and GBplugin.
  2. Reinstall new version.