After upgrading to Advanced Threat Protection version 2.3, you see the error "Device encountered a service malfunction but has recovered"
search cancel

After upgrading to Advanced Threat Protection version 2.3, you see the error "Device encountered a service malfunction but has recovered"

book

Article ID: 164246

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

Shortly after upgrading to ATP 2.3, the System Health status shows "Device encountered a service malfunction but has recovered"

Cause

This can occur when a service does not start up correctly on the first try.

Resolution

The ATP software has fault-recovery built in, so the service should restart correctly. If the error does not clear within 12 hours, please contact technical support and open a new case.