Query Failed when exporting SONAR logs from the Endpoint Protection Manager
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Query Failed when exporting SONAR logs from the Endpoint Protection Manager

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Article ID: 164235

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Updated On:

Products

Endpoint Protection

Issue/Introduction

While attempting to export SONAR logs from the Symantec Endpoint Protection Manager (SEPM), Monitors tab, the export fails with an error message.

"Query failed" This query could not be processed for one of following reasons:
1. The database query timed out. Try reducing the number of filters, or increasing the SQL Server query timeout value. 
2. An unexpected error occurred. Try running the query again by using default filter value. 
3. String encoding was possibly not UTF-8, and may result from copying and pasting data instead of typing data. Try typing data in the input fields.

Cause

SQL statement error.

Resolution

This issue is fixed in Symantec Endpoint Protection (SEP) 14.0.  For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec Endpoint Protection.

The following will also work to export the SONAR logs:

1. Login to the SEPM console
2. Click "Monitors" then "Logs"
3. Choose "SONAR" in [Log type]
4. Choose "Past Month" in [Time range]
5. Click "order by Event or Action"
6. Click the "Export" link