search cancel

Database backups of Advanced Threat Protection fail with "No space left on device" when the database is large

book

Article ID: 164196

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

When performing a backup, you see the error, "No space left on device"

Cause

This can occur when there is a large number of Events and Incidences in the database.

Resolution

This has been addressed in ATP version 2.3. While we have improved our partition management, it is still possible to fill up the disk. If you are unable to successfully backup due to storage issues, please contact support.