search cancel

Page can not be displayed after upgrading to Protection Engine (SPE) 7.8

book

Article ID: 164111

calendar_today

Updated On:

Products

Protection Engine for Cloud Services Protection for SharePoint Servers Protection Engine for NAS

Issue/Introduction

Protection Engine was just upgraded to version 7.8 and the user gets a "Page can not be displayed" error when trying to access the console on http://localhost:8004 or 8005.

Cause

There is no GUI in Protection Engine 7.8.

Resolution

The command line interface is used for administration in SPE 7.8.  If GUI is required for administration purposes, please upgrade to SPE 7.9