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Missing Whole Disk Recovery Token (WDRT) in the Encryption Management Server administration console

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Article ID: 164077

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Updated On:

Products

Encryption Management Server

Issue/Introduction

When you do the following, the Whole Disk Recovery Token (WDRT) is missing:

  1. Navigate to the Consumers / Devices / Drive Encryption Computers page in the Symantec Encryption Management Server administation console.
  2. Click on the name of a computer that should have a WDRT. This opens the Drive Encryption Computer Information page for the computer.
  3. Expand the Drive Encryption section of the page to reveal the computer disks.
  4. In the WDRT column, the WDRT icon is missing. Normally you would click on the icon to reveal the WDRT.

The Administration log may contain the following, followed by an exception stack trace:

ERROR pgp/admin[2002]: com.pgp.bz.data.converter.ClientDeviceConverter.convertToDomainObject(ClientDeviceConverter.java:61): OClientDevice getWDRT() - IllegalStateException: More than one match returned by find

Environment

  • Encryption Management Server 3.3 and above.
  • Encryption Desktop 10.3 and above.

Cause

This issue can occur if Encryption Desktop clients are load balanced between Encryption Management Server cluster members using round robin load balancing. Symantec recommends not using round robin load balancing

The issue can also occur if the Encryption Management Server hardware is under excessive load, particularly when disk random writes are slow.

This issue may be more likely to occur if clients are running Encryption Desktop prior to release 10.4.1.

Resolution

Please contact Symantec Technical Support for assistance resolving this issue.