search cancel

Unable to PXE boot EFI clients hosted on ESXi 6 in Ghost Solution Suite 3.x.

book

Article ID: 164068

calendar_today

Updated On:

Products

Deployment Solution Ghost Solution Suite

Issue/Introduction

In Deployment Solution 8.0 and Ghost Solution Suite (GSS) 3.0 and 3.1 all EFI virtual clients (hosted on ESXi 6.0) fail to boot to PXE.  EFI virtual clients loaded on ESXi 5.5 host will work.

For physical client machines the same PXE server works fine. 

 

Blank screen received- "Client is not capable to PXE boot."

Environment

ITMS 8.0 HF3

GSS 3.0 and 3.1

ESXi 6.x with NIC specified other than E1000.

Guests OS architecture - x64 only have the issues.

Cause

The PXE server is responding exactly how it should be, but for some reason the client isn't accepting the response from the PXE server, and is then restarting the PXE boot process again.

Resolution

This issue has been resolve in Ghost Solution Suite 3.2.  If  using Ghost Solution Suite 3.x consider upgrading to the latest version.  More information can be found at the following link.
 
Symantec Corporation is committed to product quality and satisfied customers. This issue is currently being considered by Symantec Corporation to be addressed in a forthcoming version or Maintenance Pack of the product.  Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
 
The following is a known temporary workaround for the issue until a fix is released:
In DS 8.x - Use the x86 versions for guest Operating systems for UEFI PXE Boot on Vmware and NIC must be selected as E1000.
For GSS 3.x - Must use E1000 NIC Card (would not work with VMxNet card or E1000E card).