search cancel

Encryption Desktop 10.4.1 for Mac OS X - System Requirements

book

Article ID: 164057

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

This article lists the current system requirements for Symantec Encryption Desktop 10.4.1 for Mac OS X.

Resolution

The article will be updated when additional platforms or other system requirements are tested and added for Symantec Encryption Desktop for Mac OS X.

System requirements for the 10.4.1 release

  • Supported platforms:
    • For Symantec Drive Encryption users: Mac OS X 10.9.5 and 10.10.x
    • For Symantec Encryption Desktop for FileVault users: Mac OS X 10.11.x, 10.12.x
  • 512 MB of RAM

  • 80 MB hard disk space

For more information about Symantec Encryption Desktop for Mac OS X support for Mac OS X 10.11.4, see article http://symantec.com/docs/INFO3684.

Symantec Drive Encryption is not compatible with any third-party software that could bypass the Symantec Drive Encryption protection on the Master Boot Record (MBR) and write to or modify the MBR.

Note: Starting with the release of Symantec Encryption Desktop 10.3.2, Symantec Encryption Desktop will not be compatible with Apple Boot Camp on any Apple Mac OS X system. For more information about upgrading Symantec Encryption Desktop 10.3.2 on Mac OS X systems enabled with Apple Boot Camp, see article http://www.symantec.com/docs/TECH212700.

Email client software compatibility

Symantec Encryption Desktop will, in most cases, work without problems with any Internet-standards-based email client that runs on Mac OS X 10.9.5 through 10.12.3.

The following email clients have been tested for compatibility:

  • Apple Mail 8.x, 9.x, and 10.x

  • Microsoft Outlook 2011 for Mac

  • Microsoft Outlook 2016 for Mac

Note: Always ensure that the latest updates for Microsoft Outlook 2016 for Mac are installed.

Anti-virus software compatibility

Symantec Encryption Desktop has been tested for compatibility with:

  • Symantec Endpoint Protection 12.1 RU6 MP4

  • Symantec Endpoint Protection 12.1 RU6 MP6

  • Symantec Endpoint Protection 14.0