Transfer or move a Symantec VIP credential ID from one VIP Access mobile app device to another
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Transfer or move a Symantec VIP credential ID from one VIP Access mobile app device to another

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Article ID: 164046

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Updated On:

Products

VIP Service

Issue/Introduction

A new Symantec VIP credential ID is generated on the device after installing the VIP Access app. If a user's login ID is tied to a different credential ID no longer available, login attempts fail due to an invalid security code or a PUSH is not sent to the new Credential ID. 

Cause

When the VIP Access app for Android or iOS is installed onto a new device (or uninstalled and then reinstalled onto the same device), a new credential ID is automatically generated. As a result, the new credential ID generates a security code that is not recognized during a login attempt. This happens when the original credential ID is still associated with that user. 

Note: If access to the original device or VIP credential ID is not possible, please contact your organization helpdesk for assistance with associating the new VIP credential ID with your login ID. 

Resolution

The VIP Access app for Android and iOS (version 5.0.1 and later) includes the ability to migrate a VIP credential ID to a new device while preserving the VIP Credential ID.

To do this, the user must have access to both devices. During this process, the VIP credential ID will be migrated(moved) from the original device to the new device. Both devices must be running VIP Access 5.0.1 or later. Upon successful migration, a new Credential ID will be generated on the original device (identical VIP Credential IDs cannot exist on more than one device at a time).

  1. On the existing device, open the VIP Access app and take a screenshot of the Credential ID. Then from the drop-down menu, select Migrate Credential.
  2. Click the GENERATE CODE button. 
  3. On the new device, install the Symantec VIP Access app from the Apple app store or Google Play.
  4. Open the VIP access app on the new device. From the drop-down menu, select Migrate Credential.
  5. Click the SCAN MIGRATION CODE button, then scan the code on the existing device.
  6. The credential ID is transferred to the new device and removed from the old. The same VIP credential ID cannot coexist on both devices. 

Note: Transferring between VIP Access desktop apps is not yet supported.