Apple device is unable to MDM enroll through DEP
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Article ID: 164043
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Updated On:
Products
Mobility Suite
Environment
Mobility Suite 5.5.x
Apple iOS 10.x
Cause
The duplicate entry was unable to be matched to the incoming device.
Resolution
The record of the device was purged from the database, and DEP inventory initiated again.
- Copy the attached .py file to your scripts directory. The default location is [/usr/local/nukona/appstore_cu/apps/appstore/scripts].
- Run the script by going to a parent path, [/usr/local/nukona/appstore_cu] by default, and executing the following, which displays usage examples:
python manage.pyc scripts dep-cleanup --examples
- To clean up duplicates of the device, and re-collect the inventory from Apple, run the following:
python manage.pyc scripts dep-cleanup -t tenant_name -s serial_number -r
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