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After an Exchange 2010 mailbox is migrated to the cloud Office 365, Symantec Encryption Desktop messaging service breaks

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Article ID: 163981

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Updated On:

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Desktop Email Encryption

Issue/Introduction

After an Exchange 2010 mailbox is migrated to the cloud Office 365, Symantec Encryption Desktop messaging service breaks preventing further emails from being sent.

Cause

The migration process from Exchange 2010 mailbox to Office 365 breaks the Symantec Encryption Desktop messaging service for Exchange\MAPI users.

 

Resolution

In order to work around this issue, before migrating the user to Office 365 in the cloud, put the user into a policy that has messaging disabled.  Once the user is migrated, confirm email can be sent, then put the user back in the policy which has email messaging enabled.  Email should continue to work, and regular encryption operations should commence.