"Applies to/Compliance" dialog and "Resources/Task run" columns may return wrong data.
search cancel

"Applies to/Compliance" dialog and "Resources/Task run" columns may return wrong data.

book

Article ID: 163926

calendar_today

Updated On:

Products

Task Server

Issue/Introduction

"Applies to/Compliance"  dialog and "Resources/Task run" columns may return wrong data in Symantec Management Console.

1. As an example, browse to any of Inventory policies, that you know has run on many managed machines.

Policies  
 Discovery and Inventory  
 Inventory  
 Collect Full Inventory
 
2. Verify " Applies to/Compliance"  dialog and "Resources/Task run" columns. The numbers can be "unexpectedly" low. 



 

No error messages.

Environment

ITMS 8.0 / 8.0 HF1 - HF3.

Cause

Defect. "Cleanup Task Data" removes Inventory policy execution data before row limit is hit.

Resolution

Install ITMS 8.0 HF4 (https://support.symantec.com/en_US/article.DOC9434.html?).

Attachments