Connection issues with Citrix Netscaler VPN client with Endpoint Protection installed.
search cancel

Connection issues with Citrix Netscaler VPN client with Endpoint Protection installed.

book

Article ID: 163915

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

When you upgrade or install Citrix Netscaler VPN client with Symantec Endpoint Protection (SEP) installed some internal sites are blocked once connected to the VPN.

Cause

An old Application Control rule called "Protect SEP client files and registry keys" is blocking changes in the registry.  This rule was removed in SEP 12.1 RU1 and should no longer be used.

Resolution

Remove the Application Control rule "Protect SEP client files and registry keys".