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Error opening installation log file. Verify that the specified log file location exists and is writable.

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Article ID: 163895

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Upon running the Endpoint Protection client install, an error message popup is received:

Windows Installer: Error opening installation log file. Verify that the specified log file location exists and is writable.

Windows Installer: Error opening installation log file. Verify that the specified log file location exists and is writable.

Cause

Custom Client Install Setting "Enable Install Logging" is changed to a path including %PROGRAMFILES% or %COMMONPROGRAMFILES%.

These variables are not being converted to a real path.

Resolution

The use of %PROGRAMFILES% and %COMMONPROGRAMFILES% is not supported for log file path. Endpoint Protection 14 has removed these as options.

To work around the issue please use a different path when configuring custom install logging. The following variables are supported:

%ALLUSERSPROFILE%
%APPDATA%
%HOMEDRIVE%
%HOMEPATH%
%USERPROFILE%