Policy Execution by Computer report returns n/a data
book
Article ID: 163872
calendar_today
Updated On:
Products
Patch Management Solution for Windows
Issue/Introduction
Patch Management Solution's Policy Execution by Computer report lists the Package Status, Return Code and Logged in User as n/a with other columns showing no data as follows:
Environment
Patch Management 8.0.x
Cause
Database clean-up processes purge the data during scheduled maintenance.
Resolution
Configuration of these settings is managed under the Console > Settings > All Settings > Notification Server > Resource and Data Class Settings > Resource History:
Resource Data History > Altiris Patch Management Solution > Software Update Execution Code:
Modify the 6 Months configuration to increase the desired month count for the environment reporting.
Resource Data History > SMP 8.0 HF3 > AeX SWD Execution/Package/Status Summary:
Modify the 6 Months configuration to increase the desired month count for the environment reporting.