search cancel

Endpoint Protection Manager is unable to create or modify Intrusion Prevention policy after migrating to 14

book

Article ID: 163860

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection Manager (SEPM) is unable to create or modify Intrusion Prevention (IPS) policies after migrating to SEPM 14.

A Pop-up message will generate when attempting to edit an existing Intrusion Prevention policy.

  • Cannot load data correctly. See the console log file for detail.

DBValidator.bat will generate a dbvalidator.log which contains a warning.

  • YYYY-MM-DD HH:MM:SS.sss THREAD # WARNING: Ignoring dead revision having zero Obj Reference: {42B17E5E-4E9D-4157-88CB-966FB4985928} Seq#: ######### FULL: false IFD: false IRD: false

Resolution

This problem is fixed in Symantec Endpoint Protection 14 MP1. For information on how to obtain the latest build of Symantec Endpoint Protection, read ‘Download the latest version of Symantec Endpoint Protection’

http://www.symantec.com/docs/TECH103088