search cancel

‘Security Update packages are not present at the specified location’ warning message is displayed while installing CCS agent on Windows 8, Windows 8.1 or Windows 10 machine

book

Article ID: 163804

calendar_today

Updated On:

Products

Control Compliance Suite Windows

Issue/Introduction

When you install a CCS agent on a Windows 8, Windows 8.1 or Windows 10 machine, the following warning message is displayed:

Security Update packages are not present at the specified location. Click Yes to proceed without installing the Security Update. Click No to browse to the correct location of the Security Update.

Cause

The warning is displayed because the ESM Security Update (SU) module does not support Windows 8 and Windows 10 operating systems, and hence, SU packages are not available for these OS versions.

Resolution

When you see the waring message mentioned earlier, click Yes to proceed without installing the Security Update.