search cancel

GhostCast Server is crashing when the application is launched or shorty after.

book

Article ID: 163785

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Starting with Ghost Solution Suite 3.1 MP3, the GhostCast Server can be observed crashing on launch or after browseing to an image to be restored. 

Symantec GhostCast Server for Windows has stopped working.

Problem signature:
  Problem Event Name:                        APPCRASH
  Application Name:                             GhostSrv.exe
  Application Version:                           12.0.0.8051
  Application Timestamp:                     5791d9d2
  Fault Module Name:                          GhostSrv.exe
  Fault Module Version:                        12.0.0.8051
  Fault Module Timestamp:                  5791d9d2
  Exception Code:                                  c0000005
  Exception Offset:                                00016c68
  OS Version:                                          6.1.7601.2.1.0.256.4
  Locale ID:                                             1033
  Additional Information 1:                  0a9e
  Additional Information 2:                  
0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:                  0a9e
  Additional Information 4:                  
0a9e372d3b4ad19135b953a78882e789

Cause

Symantec is currently working to identify and resolve the cause of this issue.

Resolution

This issue is resolved in Ghost Solution Suite and Ghost Standard tools 3.1 MP6 and 3.2 RU3.   For more information on MP6 see the release notes at http://www.symantec.com/docs/DOC8558

For customers who are using Ghost Solution Suite 3.2 please upgrade to the 3.2 RU4 to resolve this issue.  For mor information on GSS 3.2 RU4 see the release notes at http://www.symantec.com/docs/DOC10694