search cancel

Remote Java Console access to Endpoint Protection Manager fails with FIPS enabled

book

Article ID: 163757

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

You have installed or upgraded to Symantec Endpoint Protection (SEP) 14 or later, and your environment is FIPS-compliant. You notice, however, that you are unable to use the remote Java Console option to access Symantec Endpoint Protection Manager (SEPM).

The same issue occurs with version 12.1.6 MP7 - MP10.

Failed to validate certificate. The application will not be executed.

Cause

Crypto-J (standard) 6.1, a component used for FIPS compliance, is not compatible with JRE 8, which Symantec Endpoint Protection Manager uses for the Java Remote Console.

Resolution

Symantec will update this document when a solution becomes available. It is not necessary to log a support case on this issue. Please subscribe to this article to be notified of any updates.

To work around this issue, access Symantec Endpoint Protection Manager using the Web Console.