search cancel

Error: Incorrect username, password, or domain provided for SEPM when trying to connect ATP 2.0.3 or earlier to SEP 14

book

Article ID: 163703

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

You are running ATP version 2.0.3 or earlier, and trying to authenitcate with the SEP 14 Manager for event correlation

Resolution

You must be running ATP version 2.2.0 or later to connect to a SEP 14 Manager