Cannot access ServiceDesk Portal
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Cannot access ServiceDesk Portal

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Article ID: 163681

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Updated On:

Products

ServiceDesk

Issue/Introduction

Getting error while opening ServiceDesk portal

Error error invoking KeepAlive in service http://vw-workflowprod/ProcessManager/Userman/Userman.asmx
Error System.Net.WebException: The remote server returned an error: (500) Internal Server Error

Environment

ServiceDesk 7.6, 8.0

Cause

Handler Mappings setting was not correct in IIS

Resolution

Followed the below steps to resolve the issue:
1. Open IIS Manager. 
2. Expand the Application Pools and highlight Default Website
3. Double Click on "Handler Mappings" on the middle pane to open it then click "Edit Feature Permissions" on right pane
4. Check if Read is enabled and select Script and Execute option as well then click on OK.
5. Restart IIS and open ProcessManager portal should open now.