Installation of Symantec Mail Security for Microsoft Exchange (SMSMSE) generates an error "Failed to verify SMSMSE user has mailbox".
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Installation of Symantec Mail Security for Microsoft Exchange (SMSMSE) generates an error "Failed to verify SMSMSE user has mailbox".

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Article ID: 163670

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

 

During installation of Symantec Mail Security for Microsoft Exchange (SMSMSE) an error "Failed to verify SMSMSE user has mailbox" is reported.  The installation can no longer proceed and the only option is to cancel and perform a roll back.

 

 

To determine if you meet the conditions for this article perform the following steps:

  1. Navigate to system variable TEMP location (%temp% in the folder address bar)
  2. Locate the smsmse_exemonadE2K10_E2K15.log.  This log may be located in the parent \Temp or \Temp\(a numerical value)
  3. Open smsmse_exemonadE2K10_E2K15.log in a text editor and locate the following error:

ExeMonadE2k10_E2k15 : [server02.example.com] Connecting to remote server failed with the following error message : The WS-Management service cannot process the request. The system load quota of 1000 requests per 2 seconds has been exceeded. Send future requests at a slower rate or raise the system quota. The next request from this user will not be approved for at least 683426624 milliseconds. For more information, see the about_Remote_Troubleshooting Help topic.

If the error is located the conditions are met.

 

Cause

 

This issue occurs if the MSExchangePowerShellAppPool quota has been exceeded.

 

Resolution

 

To resolve the issue perform the following steps:

  1. Open a Command Prompt (cmd.exe) as the administrator.  (The title bar should read Administrator: Command Prompt)
  2. Type the following command:  IISReset
  3. Re-run the Symantec Mail Security for Microsoft Exchange installation.