Error: "Content was blocked because it was not signed by a valid security certificate" when exporting logs in Endpoint Protection Manager
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Error: "Content was blocked because it was not signed by a valid security certificate" when exporting logs in Endpoint Protection Manager

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Article ID: 163659

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When exporting logs (.csv) in Symantec Endpoint Protection Manager (SEPM), an untrusted site warning occurs.

This error may occur when exporting logs, but not when viewing logs in the Monitors tab.

Content was blocked because it was not signed by a valid security certificate

Cause

The Monitors tab uses an IFRAME (an embedded HTML document). So while the initial browser URL shows that the certificate is valid, the web page loaded in the IFRAME may be using an invalid.

The "Subject Alternative Name" of the certificate shows which hostnames, FQDN, and IP addresses the certificate is valid for, in addition to the primary address value. You can reference this field when comparing the address being delivered to what the certificate displays as valid alternative names.

Resolution

This problem is fixed in Endpoint Protection 14. See Download the latest version of Symantec Endpoint Protection.

To work around this issue, create an exclusion in your web browser. For example, the exception for IE would be under Tools > Internet Options > Privacy tab > Sites.